Jump to content

Member export broken?

Go to solution Solved by Simon.AU,

Recommended Posts

Hi, in trying to export a list of members with the default options, and all members included, we're just getting a CSV file containing a single multibyte character:

Could contain: Text, Page, Number, Symbol, Word, Calendar, Plot

We're using the Invision cloud service. Any more info you need please let me know.


Edited by Simon.AU
Link to comment
Share on other sites

Hi Marc,

I was just using the default filter options, ie. not changing anything/everything included.

And now it's just working, although I haven't changed anything... I don't understand why, but I'll take it as 'fixed', thanks.

Perhaps you can clear one thing up for me though - the last filter option, "member name":

Could contain: Text

Which field does this relate to? I'm assuming "Display name"? It doesn't make a difference what option I select for it though (ie. before it was still returning an empty excel file with 2 extended ascii characters, and now it works regardless).


Link to comment
Share on other sites

Thanks Marc.

I'm getting the issue again; it appears to be random/arbitrary.

Today I logged in, went straight to the members page in ACP, and did an export with all the default settings; got the garbled result again:

Could contain: Number, Symbol, Text, Plot, Plan, Diagram


I repeated this a couple of times, and once I was able to get column headings to show but no data (unfortunately I did not think to capture a screenshot of this).

I've included a scrolling screen shot of all of our export settings; these are just the defaults.

Could contain: Text, Page, Menu

Am I doing something wrong? We only have 7 user accounts currently (still in testing). But it seems to me that the export should still be working, or at least giving a warning if there is something I've done that's out-of-range?

Link to comment
Share on other sites

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...