Jump to content

Cannot access ACP after upgrading to 4.7


Recommended Posts

After upgrading to 4.7, I'm getting the following when trying to access my admin. 

[[Template core/admin/global/globalTemplate is throwing an error. This theme may be out of date. Run the support tool in the AdminCP to restore the default theme.]]

Tried recovery mode, doesn't work. Tried re-uploading all files and upgrading again. No upgrade available. Anything else I can try?

Link to comment
Share on other sites

Regarding recovery mode, were the specific instructions and sequence followed? Unfortunately, it needs to be done in that particular sequence to work.

If so, please provide us access as outlined below:

We would need to look further into this for you, however the access details on file appear to be incorrect or missing. Could you please update these details by visiting your client area, selecting the relevant purchase, then clicking "Review/Update Access Information" under the "Stored Access Information" section. 

We look forward to further assisting you. 


Link to comment
Share on other sites

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...