Jump to content

HTTP to HTTPS license key issue reset didn't work

Go to solution Solved by Jim M,

Recommended Posts

I registered the license with HTTP://mysubdomain.domain.cominstead of HTTPS://mysubdomain.domain.com. I was expecting the key to be locked onto the domain name/IP but it seems it's locked for the entire HTTP://mysubdomain.domain.com. Is renewal the only method to fix this? It was also giving me errors in registration page with failed security check.

So I tried to reset it again. It showed I already have an existing installation. So I removed the subdomain and tried resetting it. I got an email asking to open the forum at the new URL and apply the license key.

But even after applying license (which didn't change after reset!), the client area and forum (now at HTTPS) show the license key is for HTTP only.



Link to comment
Share on other sites

  • Solution

Your license is indeed restricted to the URL, not the domain or sub-domain.

When switching from HTTP to HTTPS or www to non-www, you would just need to re-add your license key to the ACP -> System -> License Key. It does not require a full license URL reset.

However, in this instance, I have updated your license URL for you.

Link to comment
Share on other sites

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...