Jump to content

No log in option on a mobile with a default theme


Go to solution Solved by Jim M,

Recommended Posts

Hello. The option to log in when visiting the board as a guest on a mobile is not visible on my board. I can see it when browsing on pc. 

 

I am using the newest version of the board with the default theme. 

 

Any help will be greatly appreciated! 

Link to comment
Share on other sites

Go to the ACP -> Themes page.

Does the Theme set as the default for the front end look like this:

Could contain: Logo, Trademark, Symbol

If so, then it has been customized and is almost certainly the cause of the "hamburger" menu not showing on mobile.

 

But if it looks like this:

Could contain: Logo, Trademark, Symbol

that would indicate the Theme should not be the cause.

In that case, disable all 3rd-party items, then clear the cache on your mobile device and revisit the site. Does the menu show up then?

Link to comment
Share on other sites

Posted (edited)

Ive installed the board today. It indeed shows in the ACP that its customized, but the only thing I did was uploading the site logo and changing the desktop header height from 80 to 60.

 

After removing all the changes Ive done it still shows up as "customized". 

Edited by angle4cor
Link to comment
Share on other sites

  • Solution
4 minutes ago, angle4cor said:

Ive installed the board today. It indeed shows in the ACP that its customized, but the only thing I did was uploading the site logo and changing the desktop header height from 80 to 60.

 

After removing all the changes Ive done it still shows up as "customized". 

I would advise simply creating a new theme to ensure it is unmodified and no templates or css have been modified. 

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...