Jump to content

ACP API Config Issue NGINX since Update 4.6.12

Recommended Posts


I have this issue since I update to the newer versions of IPB:
Could contain: Electronics, Text, Screen

It was working fine before, but now I can't get passed this page.
I tried to add the needed file to the folder and gave it 755 permission but that didn't help.
I tried to use the "NGINX" config version that worked before without issues but that didnt work either, config:

location / {

    location /api/ {
        if (!-e $request_filename){
              rewrite ^/api/(.*)$ /api/index.php;

    if (!-e $request_filename){
         rewrite ^(.*)$ /index.php;

    try_files $uri $uri/ =404;

^ ^ ^
This is also the default Rewrite config of my whole website settings in NGINX and it always worked in the past without issues, even with the API.

Any ideas?

Edited by ZLTRGO
Link to comment
Share on other sites

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...