Jump to content

Images in forum posts skewed


Go to solution Solved by Marc Stridgen,

Recommended Posts

Hello,

I have stumbled across an issue that just came up using the latest software version.

When I copy and paste images into a post and hit sumbit, most of the time the images will be displayed skewed. It only happens sometimes, not all the time.

Why could that be?

https://specializedforum.de/topic/20-stumpjumper-alu-im-großen-pinkbike-budgetbike-test/#comment-41

 

Bildschirmfoto 2022-04-27 um 07.28.29.png

Link to comment
Share on other sites

We would need to look further into this for you, however the access details on file appear to be incorrect or missing. Could you please update these details by visiting your client area, selecting the relevant purchase, then clicking "Review/Update Access Information" under the "Stored Access Information" section. 

We look forward to further assisting you. 

 

Link to comment
Share on other sites

On 4/27/2022 at 10:28 AM, Marc Stridgen said:

We would need to look further into this for you, however the access details on file appear to be incorrect or missing. Could you please update these details by visiting your client area, selecting the relevant purchase, then clicking "Review/Update Access Information" under the "Stored Access Information" section. 

We look forward to further assisting you. 

 

Done, it´s in there.

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...