Jump to content

Upgrade Error For Latest Patch


Recommended Posts

I am getting this error, it wont let me upgrade. Any ideas? Also I notice my cron is backing up but its running fine on my host.

 

Error: Class 'IPS' not found (0)
#0 /kunder/nighto_11992/eterna_16657/public/applications/core/modules/admin/system/upgrade.php(569): IPS\_Log::log()
#1 /kunder/nighto_11992/eterna_16657/public/system/Helpers/Wizard/Wizard.php(181): IPS\core\modules\admin\system\_upgrade->_login()
#2 /kunder/nighto_11992/eterna_16657/public/applications/core/modules/admin/system/upgrade.php(109): IPS\Helpers\_Wizard->__toString()
#3 /kunder/nighto_11992/eterna_16657/public/system/Dispatcher/Controller.php(101): IPS\core\modules\admin\system\_upgrade->manage()
#4 /kunder/nighto_11992/eterna_16657/public/applications/core/modules/admin/system/upgrade.php(54): IPS\Dispatcher\_Controller->execute()
#5 /kunder/nighto_11992/eterna_16657/public/system/Dispatcher/Dispatcher.php(153): IPS\core\modules\admin\system\_upgrade->execute()
#6 /kunder/nighto_11992/eterna_16657/public/admin/index.php(13): IPS\_Dispatcher->run()
#7 {main}

Link to comment
Share on other sites

You're using an older version (4.6.10) that had a bug that prevents some functionality from working properly (this was patched soon after the initial release). However, in this case it means that you will need to perform a manual upgrade.

https://invisioncommunity.com/4guides/welcome/install-and-upgrade-r259/#manualupgrade

 

Link to comment
Share on other sites

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...