Jump to content

Trouble after Upgrading to 4.6.12


CPTDB
 Share

Go to solution Solved by Adlago,

Recommended Posts

Last night, I upgraded my community (https://www.cptdb.ca) to 4.6.12 and this is the first time encountering a problem. I believe it actually did two version upgrades.

It seems that now, anything that is interactive within the browser does not work. I have tried both Chrome and Firefox.

For example, the instant reply field does not do anything when clicked:

image.thumb.png.63110e098cda51d17d8a1dd625991053.png

I cannot even enter in an announcement to let people know (because the editor doesn't load)

image.thumb.png.9d0389647f815bfaa0994a535112cdcd.png

Within the Admin CP, there are weird artifacts on the Themes page:

image.thumb.png.54313972e077144ee1aba5bfbdb5db25.png

 

Even within the AdminCP, typing anything in the "Search for settings, members, etc" search bar at the top does not automatically return results.

I thought it might have been the custom theme incompatibility, but even when I use the IPS Default theme which is not modified, I am still having this issue.

Do you have any ideas?

Thank you!

Edited by CPTDB
Link to comment
Share on other sites

3 minutes ago, Adlago said:

Use the ACP tool and clear the cache.
Your JS is currently being loaded with outdated cache and is therefore not working.

2124042424_Screenshotat2022-04-10214013.png.24d5d09a75890e5552533d09285e3311.png

Thanks so much for your quick help @Adlago - this worked great! Really appreciate it as I had not encountered it before. Stay safe and take care!

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...