Jump to content

4.6.12 issue, can't enable REST-API

Go to solution Solved by Aleksandrs Davids Sidurins,

Recommended Posts

  • Solution
6 hours ago, Mark H said:

Please try this.... set that .htaccess file's permissions to 0755 rather than 0644, then test and see if that same problem happens.

Does it?

was already on 0644, ok problem resolved after full upgrade to 4.6.12 alfa + beta, sign in error resolved too, there was a blocking connection from hosting side..

Link to comment
Share on other sites

  • 2 months later...
On 4/11/2022 at 8:24 PM, Mark H said:

Glad to hear your Host got the issue resolved.

Hello, I ran into the same error/message, I uploaded the file and set the permission to what you said above, but it doesn't seem to get fixed.

I use NGINX tho, I tried to use my old Config but that also doesn't seem to work, this is a new issue because it was working with the old version of IPB.

Any idea how to fix this 😞

Link to comment
Share on other sites

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...