Jump to content

plugin doesn't show up on ACP marketplace


OptimusBain
 Share

Go to solution Solved by Daniel F,

Recommended Posts

Hello,

I am trying to download a plugin that was released last Monday. It does not appear on my ACP when I search for it, mark topic. The developer marked it as compatible for 4.5. I assume it will be compatible with 4.6 since it was released two days ago. No matter what I do, it won't show up when I search for it on my ACP.

Am I doing something wrong?

Thanks

 

Link to comment
Share on other sites

1 minute ago, Daniel F said:

The 4.6 version isn’t showing up because it wasn’t reviewed yet.

 

Thanks a lot for the quick response. I don't understand then. The plugin appears on Invision as a new release. I assume that if it appears as new and in the marketplace, it must have been approved, reviewed, or whatever processes the new assets go through. 

My question is: does should 4.5 plugins appear on ACP's marketplace when searched? Or only 4.6 or the latest version we've installed? Thanks 

Link to comment
Share on other sites

It appears as a new release because I edited the text description in preparation of the new version being approved. Changes to the description are approved instantly and automatically, and any changes, even just one word, makes plugins show up in the What’s New list.

So I’m sorry for giving you false hope! We’ll just have to be patient, and I’m sure the new version will be approved shortly.

Link to comment
Share on other sites

On 12/30/2021 at 7:39 AM, Daniel F said:

The 4.6 version isn’t showing up because it wasn’t reviewed yet.

 

I understand that. But you are not answering my question 😞 😞 I asked if third party 4.5 plugins and apps can be searched and installed on 4.6 ACP. Because, I can see Mark Topic on IPS' Marketplace, but when I search for it on my ACP it won't appear. 

Link to comment
Share on other sites

If an app is only flagged for version 4.5 it won’t show in ACP for 4.6. You would find it in the IPS marketplace website but it won’t let you install it and instead just give you info about the file.  The only way to install it from marketplace is for the file to be flagged as being valid for the release you’re running.  

When (if) version 4.7 is released and folks are running it….  It will once again disappear from the marketplace for those users until it is flagged as being compatible with that version.  For users that already have the app installed, it will remain installed.  You just can’t install a new app that is not known to be compatible with your current version whatever it is.  

Edited by Randy Calvert
Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...