Jump to content

Path doesn't exist


S. Rose
 Share

Go to solution Solved by Marc Stridgen,

Recommended Posts

Hi, We recently migrated to a new server and now I see an error message /home/redacted/redacted.org/html/forums/uploads does not exist and there's a new path instead.

Now the site doesn't load at all, and the hosting company can't figure out how to resolve it. Can anyone please help? 

Link to comment
Share on other sites

Your host should be able to tell you what the absolute path is for your website. 

On cPanel servers, this is /home/username/public_html/ 

If that is your absolute path, you would just add /forums/upload to the end of it. (Making the assumption all of your IPS files are in the forums directory. 

Once you know your correct path, edit your conf_global.php file and correct the entry in it referring to the bad location. 

If you moved hosts as well, make sure your file permissions are set correctly on the uploads folder and the files/folder under it to prevent other issues that might happen after the board is back online. 🙂 

Link to comment
Share on other sites

There is a new absolute path for our site, it looks something like this: "/chroot/home/a5....b/50.....061.nxcli.net/html". 

The host changed all references from the old path to the new path and then I changed the specified paths in the admin CP at files>file settings. But the site CSS immediately stopped loading. 

It looks like everything reflects the new path, but the theme is messed up. Can anyone help? 

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...