Jump to content

Amazon S3 File Storage HTTP 400 Error


H5K
 Share

Go to solution Solved by H5K,

Recommended Posts

Hi,


I followed this guide but despite following the steps and doing them over 3 times, I am getting this error:

There appears to be a problem with your Amazon (dkrbucket3) file storage settings which can cause problems with uploads.
After attempting to upload a file to the directory, the URL to the file is returning a HTTP 400 error. Update your settings and then check and see if the problem has been resolved

 

Anyone have any ideas?

Link to comment
Share on other sites

4 hours ago, Marc Stridgen said:

Could I please confirm this is the standard Amazon storage method, and not an alternative?

Correct. Although I have to say I've also tried Wasabi and I am getting a "failed to connect" error. I thought it could be some firewall issue so I disabled CSF but it's still not working.

Link to comment
Share on other sites

35 minutes ago, H5K said:

Amazon was HTTP Error 400, not failed to connect.. 😕

To confirm, you are able to reach your bucket from your server?

I would recommend confirming that and that all your settings are indeed correct. Something seems wrong here or is getting stripped from the request to produced this result. 

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...