Jump to content

v4.6.9 Upgrade Issue


danedeath
 Share

Go to solution Solved by danedeath,

Recommended Posts

Hello, 

When attempting to upgrade my community to v4.6.9 from v4.6.8 I'm receiving the following system error:
 

#0 ..../forum/applications/core/modules/admin/system/upgrade.php(550): IPS\core\modules\admin\system\_upgrade->_getDownloadKey()
#1 ..../forum/system/Helpers/Wizard/Wizard.php(181): IPS\core\modules\admin\system\_upgrade->_login()
#2 ..../forum/applications/core/modules/admin/system/upgrade.php(109): IPS\Helpers\_Wizard->__toString()
#3 ..../forum/system/Dispatcher/Controller.php(101): IPS\core\modules\admin\system\_upgrade->manage()
#4 ..../forum/applications/core/modules/admin/system/upgrade.php(54): IPS\Dispatcher\_Controller->execute()
#5 ..../forum/system/Dispatcher/Dispatcher.php(153): IPS\core\modules\admin\system\_upgrade->execute()
#6 ..../forum/control/index.php(13): IPS\_Dispatcher->run()
#7 {main}

I've ensured the login information is correct via copy/paste of login information for Invision Community.

Any thoughts?

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...