Jump to content

Template Error - Need Assistance in fixing


Motown Web Guy
 Share

Go to solution Solved by Marc Stridgen,

Recommended Posts

Hello everyone,

I just accessed my forum this morning and noticed the following message at the top of the screen:

[[Template core/admin/global/globalTemplate is throwing an error. This theme may be out of date. Run the support tool in the AdminCP to restore the default theme.]]

Nothing has changed on my site in the last month and it has been several weeks since the last Invision update, so I'm not sure why all of a sudden this is coming up when nothing has been changed that may have caused it.  I'm not able to login to the Admin CP to take a look at the issue as directed in the above error message.

Any help/suggestions on how to fix and troubleshoot this?  It doesn't seem to affect users from using the forums and posting, but obviously I don't want an issue to continue, especially when it is restricting my ability to access the admin side.

Forums: https://www.MotownFourms.com

Thanks!

-MWG

Link to comment
Share on other sites

I usually have Google (anchor) ads running on my forum, but I turned those off about an hour ago to see if that was causing the issue.  The ads are not appearing on my forums currently, but the template error message is still appearing. I can now rule out the Google ads as a potential cause.

Link to comment
Share on other sites

  • 1 month later...
  • Solution

I see this was sorted out for you in your ticket, so will mark this as resolved. As mentioned by my colleague, its very likely the issue was related to the server move there, but should you see it happen in future, of course let us know.

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...