Jump to content

Missing image share on faecbook


hackinOS
 Share

Go to solution Solved by opentype,

Recommended Posts

As you can see. I changed to Default theme, but it's the same. Facebook crawl with meta tag like this:

<meta og:image content="link-picture-url">

But i see, my website always show one link like this:

<meta property="og:image" content="http://hackinos.com/uploads/monthly_2021_12/Banner.png.37e5af42cd4602371c13c9d118f3d4a6.png">

I beleive this is only fix with add the code into forums, but i don't know how to add it. Please help, tks.

 

image.png.e8e0bdca10969d95c4a6d4d5f2d46dfd.pngimage.thumb.png.428f02ffc6d5cd2996af7bf08e249773.pngimage.png.77bf94ce30ed45270cf83b73b3327281.pngimage.thumb.png.e9d2aa3d0186f0f8ade6ec7378458837.pngimage.png.bd5091d0a665c201dd29af5b4a683901.png

image.png

Link to comment
Share on other sites

5 minutes ago, hackinOS said:

As you can see two this picture below. Whenever when i'm sharing a post on facebook, it's always share with only picture. You can check this.

Yes, that is the “Default Sharer Image” set in the ACP under “Icons and Logos”. If that image is present, it will be used for all forum posts. 

Link to comment
Share on other sites

4 minutes ago, opentype said:

Yes, that is the “Default Sharer Image” set in the ACP under “Icons and Logos”. If that image is present, it will be used for all forum posts. 

Sure. Hope the next version can fix this for improve social media. Because each time i share on facebook, i need to add manually meta tag.

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...