Jump to content

Emails Dont Show Images


Jai Haze
 Share

Go to solution Solved by Marc Stridgen,

Recommended Posts

Had the same problem, but in my case it is linked to a too restrictive RewriteCond %{HTTP_REFERER} rules in the .htaccess file. It is useful to avoid referencing of images from your community on other sites (and so become an image hosting site without even knowing it) but it also avoids web e-mail readers to show your images...

Link to comment
Share on other sites

<td width="50" dir="ltr">
                                        <img style="border: 1px solid #777777; vertical-align: middle;" height="40" width="40">
                                    </td>

it doesnt even show the url

thats not thru a client either thats just icloud

Link to comment
Share on other sites

4 minutes ago, Jai Haze said:

<td width="50" dir="ltr">
                                        <img style="border: 1px solid #777777; vertical-align: middle;" height="40" width="40">
                                    </td>

it doesnt even show the url

thats not thru a client either thats just icloud

An email client would be the client you view the email through. If your client is stripping it, it would not show in the HTML.

Link to comment
Share on other sites

  • Solution
9 hours ago, Jai Haze said:

its updated, can you please fix the ticket scenario where I can create support tickets while youre at it

I have responded to your ticket on that this morning

 

With regards this issue, please check you dont have sendgrid modifying anything, which I believe might be what is causing you issues. Link tracking I believe tends to be the most common cause

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...