Jump to content

Mistake -200 and Cannot Save Block Position in my community


Go to solution Solved by Nikoly Zelesky,

Recommended Posts

Hello, IPS support) I'm asking for your help. I can't overcome some mistakes in the work of the forum.
1. Persistent Problem - Error "-200." On the server - cloud VPS, allocated for this purpose 1536 MB, in hosting settings there is a limit of 1024 MB, restrictions on downloading files in PHP settings are set at 512 MB. files with a volume of 220-250 downloads with difficulty and once. Files with a large volume do not load at all. From the "Add files by reference" and "Add files from a folder on the server" form, files are not downloaded or defined.
2. Cannot Save Block Position in Block Drag Edit Options. It is not working.

Link to comment
Share on other sites

Jim M, this mistake comes over to me during, for example, in 6 months every day,  approximately. With my PHP service support, we do many setup configurations and every time they say, that IPS code not optimized and it works not correctly (hostinger) We did many configurations with my PHP  and does nor working (time out, file size). With this problem I needed to change my server for another one and it is not still working fine. Every setup in my PHP server setup correctly now, but I can not upload files more than 240 MB. In IPs 4.5 I can to upload files under 50 MB, in ather review of your forum (4.6) I can upload more MB per file (less 240)  Sometimes I can upload only 200 MB. I ask you to help me with that)) Now I can't upload files from this form "add file by link", "add a file from the list on the server"  too (my files on the server list at this time). How can I use this form because any link on my file do not work too (

 

Edited by Neosky
Link to comment
Share on other sites

8 minutes ago, Neosky said:

Jim M, this mistake comes over to me during, for example, in 6 months every day,  approximately. With my PHP service support, we do many setup configurations and every time they say, that IPS code not optimized and it works not correctly (hostinger) We did many configurations with my PHP  and does nor working (time out, file size). With this problem I needed to change my server for another one and it is not still working fine. Every setup in my PHP server setup correctly now, but I can not upload files more than 240 MB. In IPs 4.5 I can to upload files under 50 MB, in ather review of your forum (4.6) I can upload more MB per file (less 240)  Sometimes I can upload only 200 MB. I ask you to help me with that)) Now I can't upload files from this form "add file by link", "add a file from the list on the server"  too (my files on the server list at this time). How can I use this form because any link on my file do not work too (

 

Could you please provide the exact error log entry?

1 minute ago, Neosky said:

In my System Logs - View Log Files I see this

2021-11-23_21-35-56.thumb.png.6f7219aa1e6c0ab389bf59f0363f7c0e.png

This would indicate that your MySQL server is rejecting or otherwise preventing the software from connecting to the database. I would suggest having your hosting provider review what is happening.

Link to comment
Share on other sites

2 minutes ago, Neosky said:

These are all pointing towards a MySQL connection issue which you will need to resolve with your hosting provider.

Link to comment
Share on other sites

12 minutes ago, Jim M said:

This would indicate that your MySQL server is rejecting or otherwise preventing the software from connecting to the database. I would suggest having your hosting provider review what is happening.

Jim, thay say that problem in ips code, and only chenge time outs, and suggest to change server more progressive by parameters (( that all they do

Link to comment
Share on other sites

3 minutes ago, Neosky said:

Jim, thay say that problem in ips code, and only chenge time outs, and suggest to change server more progressive by parameters (( that all they do

That error log entry is not stating the error is from the code but rather your MySQL server is reporting back "MySQL server has gone away" which is a database issue, not a software issue. You would need to work with them to resolve it as it is not possible for us to resolve a MySQL server issue at the software-level.

Link to comment
Share on other sites

Just now, Jim M said:

These are all pointing towards a MySQL connection issue which you will need to resolve with your hosting provider.

Jim I write them again, I will Try but in Russia in does not work I think Anyway, thank you about solve this problem))))  Can you help me with other two problems: Now I can't upload files from this form "add file by link", "add a file from the list on the server" too (my files on the server list at this time - I upload them with Filezilla). How can I use this form because any link on my file do not work too. How I must upload this file and wich link (way) I should to point in this windows parameters?

3 minutes ago, Jim M said:

That error log entry is not stating the error is from the code but rather your MySQL server is reporting back "MySQL server has gone away" which is a database issue, not a software issue. You would need to work with them to resolve it as it is not possible for us to resolve a MySQL server issue at the software-level.

Ok, I understand)

 

Link to comment
Share on other sites

Just now, Neosky said:

Can you help me with other two problems: Now I can't upload files from this form "add file by link", "add a file from the list on the server" too (my files on the server list at this time - I upload them with Filezilla). How can I use this form because any link on my file do not work too. How I must upload this file and wich link (way) I should to point in this windows parameters?

Are you using mod_security or any other security on your server which may be blocking these requests by your server? Again, checking with your hosting provider to see what error is happening with your server when the software is making the request is the best way to troubleshoot these errors.

Link to comment
Share on other sites

Jim, I Cannot Save Block Position in Block Drag Edit Options, It is not working. Avery plagings and additional softwear I tern off and it does not working to.

1 minute ago, Jim M said:

Are you using mod_security or any other security on your server which may be blocking these requests by your server? Again, checking with your hosting provider to see what error is happening with your server when the software is making the request is the best way to troubleshoot these errors.

Ok, I will do it, ofcourse! I understand than is not a softwear problem (IPS) 👍

Cloudflare Installation Issues maybe but I turnd it off in ACP of my Hostinger 

Link to comment
Share on other sites

12 minutes ago, Neosky said:

Jim, I Cannot Save Block Position in Block Drag Edit Options, It is not working. Avery plagings and additional softwear I tern off and it does not working to.

If you cannot save the position, this likely is also related to mod_security or another security software blocking the request. Your hosting provider would need to review logs for that.

Link to comment
Share on other sites

2 minutes ago, Jim M said:

If you cannot save the position, this likely is also related to mod_security or another security software blocking the request. Your hosting provider would need to review logs for that.

Jim, thank you) and what i can do with that 👇

17 minutes ago, Neosky said:

Jim, I Cannot Save Block Position in Block Drag Edit Options, It is not working. Avery plagings and additional softwear I tern off and it does not working to.

 

Link to comment
Share on other sites

That is likely due to what I mentioned above with mod_security. However, if you're still having issues after disabling mod_security and other security modules, please update the access details in the Client Area and we can take a second look.

Link to comment
Share on other sites

4 minutes ago, Jim M said:

That is likely due to what I mentioned above with mod_security. However, if you're still having issues after disabling mod_security and other security modules, please update the access details in the Client Area and we can take a second look.

Jim, in my ACP I already creare IPS Temp Admin. Yes, I will be glad if you have some time to have a look on this problerm) Thank you) and I wish - have a nice day 🙂👍

Link to comment
Share on other sites

2 minutes ago, Neosky said:

Jim, in my ACP I already creare IPS Temp Admin. Yes, I will be glad if you have some time to have a look on this problerm) Thank you) and I wish - have a nice day 🙂👍

Please update this information in the access details area of the Client Area.

Link to comment
Share on other sites

6 minutes ago, Neosky said:

Jim, I do not understand what should I do) How and were I must to up this information (in my ACP, create new IPS Temp Admin and delete old)? Or this...https://invisioncommunity.com/clientarea

Please go to the Client Area at the link you posted and go to Manage Purchases -> click your license -> update Access Information Details.

Link to comment
Share on other sites

27 minutes ago, Jim M said:

Please go to the Client Area at the link you posted and go to Manage Purchases -> click your license -> update Access Information Details.

Jim, I update myAcsess Information in the Client Erea. Turn googleAuThentification so after that but forget my secret answer to this question "What is your favorite children's book?" So now till 1:17  (Moscow) I can not to use my ACD 😔

Link to comment
Share on other sites

10 minutes ago, Neosky said:

Jim, I update myAcsess Information in the Client Erea. Turn googleAuThentification so after that but forget my secret answer to this question "What is your favorite children's book?" So now till 1:17  (Moscow) I can not to use my ACD 😔

You can disable Two Factor Authentication by placing the following line in your constants.php file. 

define( 'DISABLE_MFA', TRUE );

If you do not have a constants.php file, you can create one and add the following:

<?php
define( 'DISABLE_MFA', TRUE );

 

Just be sure to remove this line once you want 2FA re-enabled.

Link to comment
Share on other sites

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...