Jump to content

Marketplace authenticating problem!


Harrison F.
 Share

Go to solution Solved by Stuart Silvester,

Recommended Posts

Hello,

When trying to sign in to my Invision account for marketplace it throws out an error. I'm using nginx to host it on, I have rechecked the api and the rewrite rules and they seemed to be working. Now looking at this post, I even tried to use 

https://<url>/index.php?app=core&module=system&controller=marketplace

Then it throws out NO_MEMBER. I have no idea what is causing this issue in the first place.

image.png.d8db2cc1dc79e4112ee67707178b2a10.png

Does someone a have fix for this issue?

Link to comment
Share on other sites

  • Solution

Hi,

We're seeing an SSL error when trying to connect to your community, this is due to your server not supporting TLS 1.2 (it only supports TLS 1.3). Typically, servers should support a minimum of TLS 1.2 in addition to TLS 1.3 for maximum compatibility (older consumer devices may not be able to access your community either).

Your server administrator should be able to assist with this if you're not quite sure what it means.

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...