Jump to content

Trouble saving posts


Square Wheels
 Share

Go to solution Solved by Square Wheels,

Recommended Posts

Hi,

The message below was received by a member, can you please let me know how best to help them?

Thank you

--------------------------

Lately on occasion when I click on 'submit' the submit button will gray out and change to 'saving'.  Then after several minutes it will return to showing 'submit' with its normal appearance (no longer grayed out), but the post will not have been submitted.  Clicking again on the submit button has no further affect.

image.png.d80e48899ffaa843fae3a63707fc7ad4.png

 

The last time this happened I clicked on the 'log out' under my user name and after a brief delay a screen came up with a "Error code: 2S119/1" in the lower right corner.

image.thumb.png.0d4ff05a9c1c58a30b52abc2366db1bb.png

Not sure, though, if I'm the only one experiencing this or if any others are too.

I've experienced the same situation whether using Firefox 93.0 or Chrome Version 95.0.4638.69, or so each app tells me.

Link to comment
Share on other sites

  • 3 weeks later...
On 12/2/2021 at 4:29 PM, Marc Stridgen said:

Did you manage to get this resolved?

No.  The user reported this, sounds like it happens at home and work.

It's happened since I sent the PM.  It seems to happen whether I try to post from work using Firefox or Chrome, or at home whether I use Firefox or Edge.  It's intermittent, although it seems to occur more frequently if I try to post between 12-1.  In the past 3-4 days it hasn't happened much at all whereas when I sent the PM it was happened virtually every time I tried to post.  For now, it seems fine.  If it kicks up again I'll try to keep a log to collect some better data for the developers.  I'd say you could close the ticket with the developer (assuming that's how the process works), with my thanks to them and you for looking into it.

Link to comment
Share on other sites

  • 1 month later...
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...