Jump to content

The same procedure as every day (aka login is failing)


Claudia999
 Share

Recommended Posts

Hi there,

in my community an user can't login with her credentials. She has the correct password but login failes. Then she's using "forgotten password" function, is setting a new password and can login. Next day begins the same procedure as every day... She can't login, she's using "forgotten password" and so on. Now you might say "okay, one user" BUT I have the same problem for myself with another IPS page (and this is not my community). Do you know this problem as a bug?

Link to comment
Share on other sites

  • Claudia999 changed the title to The same procedure as every day (aka login is failing)

Looking at both your communities, you have both Display Name and Email Address login available. Could you please go to ACP -> System -> Login & Registration -> Methods -> edit each of your login providers that have form input (such as Standard, Converter, etc...) and ensure that both Display Name and Email Address are enabled?

The most common cause of what you're stating is that administrators have 2 login providers enabled that use the login form but the standard login provider only has Display Name or Email Address rather than both. Then on the other provider, it has both. Then in an example, user A comes along and tries to login with their email address but the standard login provider only allows Display Name, thus, a login error occurs. 

If that does not help, please let us know which site in particular is the issue and verify the credentials on file are accurate. We can then look further.

Link to comment
Share on other sites

I’ve gotten this problem a couple of times over the years and it was always a human error. I would suggest to walk through the process with the user with login credentials you agree on and both know. It should be easy to narrow down the problem this way. And if there really would be a problem, it would be easy to proof as well, since you would be able to replicate it when trying to log in as that user. 

Link to comment
Share on other sites

2 minutes ago, opentype said:

I’ve gotten this problem a couple of times over the years and it was always a human error.

The second case is mine. If I want to login on invisionfocus.de I have the same problem as the user in my forum. I can't login, I'm using "password forgotten", I'm setting a new password and for the moment all is fine. Next day the login with the new password failes. And yes, I can remember password for a day 😉

Link to comment
Share on other sites

9 minutes ago, Claudia999 said:

If I want to login on invisionfocus.de I have the same problem as the user in my forum. 

What do you use to identify the account? Display name or email address?
I just tried and I can actually replicate the problem of not being able to login with the username there, even though it says usernames are accepted. It does work with the email address though. 

Link to comment
Share on other sites

2 minutes ago, opentype said:

What do you use to identify the account? Display name or email address?
I just tried and I can actually replicate the problem of not being able to login with the username there, even though it says usernames are accepted. It does work with the email address though. 

At invisionfocus.de I'm using display name. I tried the same with email address and couldn't login too.

On my own community I have only offered login with display name - since eons.

Link to comment
Share on other sites

1 minute ago, Claudia999 said:

But I never had enabled email adress as login provider. It was always only display name.

I would recommend checking what was stated as both are enabled and likely is causing confusion so you will want to either add email address or remove it from your other login provider.

Link to comment
Share on other sites

47 minutes ago, opentype said:

I just tried and I can actually replicate the problem of not being able to login with the username there, even though it says usernames are accepted.

I have taken a look at this, our standard authentication type is email only, but the converter setting still had email and display name optional.

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...