Jump to content

Deleting forums are stuck and doesnt go away...

Go to solution Solved by TDBF,

Recommended Posts

Hi guys, for some reason I am having this issue where I deleted some of my forums and this message is not going aways even though forum is deleted or completly empty...


IN the image above you can see that Rendering forum is being deleted but when I check on the Forum page we can see its empty but still displaying...


Any idea why is this happening? Ive tried to clear the catche but it didn't help. Unfortunately I am not able to contact IPS support anymore so I hope you guys can help me out.



Link to comment
Share on other sites

Has the deletion queue completed in the background process queue? You can check this by going to ACP -> System -> Dashboard -> should see a block with "Background Processes." If it has not, you will need to await this process to complete and that will then fully remove these forums.

If you are seeing any errors or issues with the background process, please let us know.

Link to comment
Share on other sites

  • Solution
On 9/18/2021 at 7:22 PM, Core4D said:

I am afraid to do so, have no idea what can I expect and I am afraid I will break something. 

Won't break anything.

Running them manually will speed up the process, however, you won't be able to change settings within the Admincp while this is working away.

Edited by TDBF
Link to comment
Share on other sites

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...