Jump to content

WYSIWYG Editor Block only in pages?

Go to solution Solved by Daniel F,

Recommended Posts

26 minutes ago, Ocean West said:

I even tried it on /discovery doesn't show 

Hmmm, I am not having any issues seeing it there.

Is there already one on the page? The block should allow multiple but just trying to match what you have.

Are you on the latest release? Have you tried disabling all third party applications/plugins and switching to an unmodified theme? I find this odd both you and opentype are experiencing the same thing. If you are still having issues, I will need to convert this to a ticket so we can look closer.

Link to comment
Share on other sites

14 hours ago, Ocean West said:

Nothing out of the ordinary tried other theme  - still doesn't show. 



I've created a ticket for you so we can take a closer look at this as it will require access to your community to see what is going on here.

Link to comment
Share on other sites

  • Solution

It seems that this was a bug in our upgrader.

The WYSIWYG widget was indeed limited to be used in the pages app in the past, but we changed this 2018 for IPS 4.3.4 (geez, time flies:D ) , but due to a bug in our upgrader, the restriction was never changed, so all instances which were installed before we made the change were unfortunatly not able to use the widget outside of the pages app, while new installations were, hence the problem with reproducing it.

I have fixed this now for an upcoming release 🙂  

Link to comment
Share on other sites

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...