Jump to content
  1. Darth Vortex

    Darth Vortex

  2. TAMAN

    TAMAN

  3. AlexWebsites

    AlexWebsites

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Similar Content

    • By Jimi Wikman
      At the moment, you can only set up database relations between Pages databases.
      I assume this is because Pages databases has a certain architecture that allow for this connection and that is why we can not connect to plugins and apps.
      This however creates a silo structure where Pages content is separate from other content, which for me at least, make it less appealing to add plugins and applications since I can not cross-reference them using the database relation.
      So if there is a way to break down that silo and allow database relations with all data, then that would be awesome 🙂
    • By estan
      Hey guys,
      Yesterday I bought from the marketplace the Videos plugin
      I still have an old version of the plugin bought 8 years and available in my AdminCP as an app but disabled. 
      The AdminCP did not allow me to renew it, so I just proceeded to buy it. However, it does not allow me to install it.
      When I click install, I get this message: 
      An application is already installed that uses the same Application Key, this application cannot be installed unless the other is removed,
      Well, I do not want to uninstall the old app and install the new version again because I have 620+ records in the DB that I do not like to loose.
      Please, advise how to solve this. I want to keep my old records and continue manage the app renewals via AdminCP marketplace.
      Let me know.
       
    • By Luciann
      IPS\Http\Request\CurlException: LINK OF RESOURCE REMOVED Operation timed out after 10000 milliseconds with 4891166 out of 6424042 bytes received (28) #0 /home3/AAA/public_html/system/Http/Request/Curl.php(422): IPS\Http\Request\_Curl->_execute() #1 /home3/AAA/public_html/system/Http/Request/Curl.php(298): IPS\Http\Request\_Curl->_executeAndFollowRedirects('GET', NULL) #2 /home3/AAA/public_html/applications/core/modules/admin/marketplace/marketplace.php(257): IPS\Http\Request\_Curl->get() #3 /home3/AAA/public_html/system/Dispatcher/Controller.php(90): IPS\core\modules\admin\marketplace\_marketplace->install() #4 /home3/AAA/public_html/applications/core/modules/admin/marketplace/marketplace.php(40): IPS\Dispatcher\_Controller->execute() #5 /home3/AAA/public_html/system/Dispatcher/Dispatcher.php(153): IPS\core\modules\admin\marketplace\_marketplace->execute() #6 /home3/AAA/public_html/admin/index.php(13): IPS\_Dispatcher->run() #7 {main} i'm getting this error whenever i try to download a theme from the official marketplace, not sure what to do, i've already contacted the hosting provider and they said its not on their end.
      I cannot update or download this theme from the marketplace at all (nexxe)
      Official updates work without any issues (the ones from IPS)
    • By ofir102
      Greetings,

      When I try to connect to the app store (Marketplace) I get an error message, I went to the support page on the home page of the control panel on my site, to check the integrity of the site files, and everything is fine
      Why do I get an error message that I can not connect to the service, I can not install plugins through the store
      error Massage:
      There was an error authenticating with the Marketplace. Please try again later or contact technical support for assistance.
      Our Marketplace server received an unexpected response from your community. Please ensure your community is up to date and web accessible (localhost installations are not supported) and contact technical support if the issue persists. (server_error)     I try Everything to Connect Marketplace but every time give this error.   please what i can to fix it?  
    • By gigantor
      Hi All,
      When I go to the marketp[lace on the ACP, I get the following:
      "Currently, the Marketplace does not have any resources that are compatible with your current version of Invision Community. If you are using an old version, you will need to update to the latest version."
       
      I'm on the latest version, 4.6.8.
      Help!
       
×
×
  • Create New...