Jump to content

Do i already run the lastest 4.5?


Michael_
 Share

Recommended Posts

Update says "Also includes 4.5.4.2" But Dashboard says im already running that if i see it correctly?
And if not can i upgrade only to the latest 4.5 instead of 4.6?

I'm still having a custom plugin that is not 4.6 ready at the moment... 🙂

[img]https://abload.de/img/invisionoik2p.png[/img]

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...