Jump to content

php 8.0 fpm compatibility


Luciann
 Share

Recommended Posts

1 hour ago, Luciann said:

I updated from php 7.4 to 8.0 fpm but the forum isn't working anymore it gives error 500. All the other scripts I have work just fine.

Do you use apps or plugins?

some are not compatible yet.

deactivate them all and see, it worked for me. Then reactivate them one by one and test to find the one breaking it.

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...