Jump to content
  1. Neoboru

    Neoboru

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Similar Content

    • By Nigel Moore
      Hello, I was able to upgrade IPB version Invision Community v4.5.4.2 to latest ( 4.6.8 ) in one of our staging site.
      After upgrade, I was able to access AdminCP and public / community end.
      However, when I install "Download" which we purchased, after installing and enabling, I got this error instead.

      I got this error in the frontend/community page

      The errors from AdminCP and community/forum public end, is after I install "Download" and enabling it.
      Please advice on what to do, I don't know where is that "Support tool" in the AdminCP.
      Thank you.
      - Allan of Nigel's Team
    • By Luciann
      IPS\Http\Request\CurlException: LINK OF RESOURCE REMOVED Operation timed out after 10000 milliseconds with 4891166 out of 6424042 bytes received (28) #0 /home3/AAA/public_html/system/Http/Request/Curl.php(422): IPS\Http\Request\_Curl->_execute() #1 /home3/AAA/public_html/system/Http/Request/Curl.php(298): IPS\Http\Request\_Curl->_executeAndFollowRedirects('GET', NULL) #2 /home3/AAA/public_html/applications/core/modules/admin/marketplace/marketplace.php(257): IPS\Http\Request\_Curl->get() #3 /home3/AAA/public_html/system/Dispatcher/Controller.php(90): IPS\core\modules\admin\marketplace\_marketplace->install() #4 /home3/AAA/public_html/applications/core/modules/admin/marketplace/marketplace.php(40): IPS\Dispatcher\_Controller->execute() #5 /home3/AAA/public_html/system/Dispatcher/Dispatcher.php(153): IPS\core\modules\admin\marketplace\_marketplace->execute() #6 /home3/AAA/public_html/admin/index.php(13): IPS\_Dispatcher->run() #7 {main} i'm getting this error whenever i try to download a theme from the official marketplace, not sure what to do, i've already contacted the hosting provider and they said its not on their end.
      I cannot update or download this theme from the marketplace at all (nexxe)
      Official updates work without any issues (the ones from IPS)
    • By Mac1
      Hello. After i updated my IPS Forums from 4.5.4.2 to 4.6.6 every page looks very awful.
      I'm saying that, the dates has been changed and i can't see now "Today at 20:00" but "October 1, 2021 about 20:00" which looks very bad for me and my community.
      As far as i can see in release notes there is:
      Added an option to disable relative dates. But where is that option.. To enable or disable? Maybe in my language pack? I have updated language pack also but I can't find this in settings.. In language pack .xml there is no setting like date change or something.
    • By Circo
      Hello Everyone,

      I'm wanting to go back into some files and add a new tag on my site.  When I edit the details of the file to add a tag; it is bumping the file as if it was updated.  The file shows on my updated/new categories/blocks.
      Is there a way to add tags as admin/moderator to a file without the file showing as updated?

      Thanks
    • By Marcin Moszyk
      Hi. Update to 4.6.7 went fine without errors but something bad happens with dropdown menus.
      There is no action when clicking on arrow icons within whole forum (cp panel, global forum etc). 
      no click dropdown menu (e.g navbar menu) doesnt work click dropdown menu can be opened but can't close  can't reveal forums when clicking on arrow on Forum > Forum  Issue also on IPS Support theme.
      My forum: https://miuipolska.pl/forum



×
×
  • Create New...