Jump to content


Silly stuff what I noticed with IPS 4.6.0 CA1.1 - part 1

Go to solution Solved by Deathicated,

Recommended Posts

Based on the various weekly recaps from @Jordan Invisionover the last few months it appears this release is yet again chock full of bug fixes, new features or changes big and small and various code depreciations.

With the absence of a bug tracker and formalized process of community testing and bug submission, it appears for this release IPS has chosen sole ownership of the process. I applaud them for reaching a state in their development process that their team can discover and correct any problems entirely by themselves.  That's something the whole community should applaud them for,

Old Fashioned Applause GIF

Edited by Chris Anderson
Link to comment
Share on other sites

Also, if I temporarily drag an image in the upload section, I get another copy of it. 



Screenshot 2021-04-15 at 07.53.52.png

Wow, and yet another one. I just got someone else’s upload in my editor window without putting them there. 


Edited by opentype
Link to comment
Share on other sites

Posted (edited)

Can I reply to this? (Testing something out)

Edit: yep, I can - I've had a few replies on other topics which, when are submitted and posted but on the front-end this isn't reflected until a page refresh of the topic. Additionally, the last poster information on the Form view for the topic isn't updated.

Edited by Nathan Explosion
Link to comment
Share on other sites

9 hours ago, shiobi said:


Another bug on notifications settings

I already reported this bug 2 days ago.


* You can only see your own topics in this forum. Other member topics will not be visible to you.

But what do I see in my hidden test topic?


51 minutes ago, Nathan Explosion said:

Additionally, the last poster information on the Form view for the topic isn't updated.

I noticed it too. After adding two more posts still no refreshing



Edited by SeNioR-
Link to comment
Share on other sites

Additionally, adding a new post takes 10 seconds for me. I don't know why so long. 

Sometimes there is also an error that this post cannot be added, but after refreshing the post it was added ... WTF

Link to comment
Share on other sites


  • Recently Browsing   0 members

    No registered users viewing this page.

  • Create New...

Important Information

We use technologies, such as cookies, to customise content and advertising, to provide social media features and to analyse traffic to the site. We also share information about your use of our site with our trusted social media, advertising and analytics partners. See more about cookies and our Privacy Policy