Jump to content

Community

Pages Block oembed


Go to solution Solved by Daniel F,

Recommended Posts

When I open the menu to create a block with die Pages application there is an entry called block_oembed in the list. I have no idea where it came from and how long it's been there. I can't create a block with this entry because there is an error after clicking on next.

LogicException: cms_error_block_plugin_not_found (0)
#0 /httpdocs/system/Node/Controller.php(489): IPS\cms\Blocks\_Block->form()
#1 /httpdocs/system/Node/Controller.php(388): IPS\Node\_Controller->_addEditForm()
#2 /httpdocs/system/Dispatcher/Controller.php(90): IPS\Node\_Controller->form()
#3 /httpdocs/system/Node/Controller.php(62): IPS\Dispatcher\_Controller->execute()
#4 /httpdocs/applications/cms/modules/admin/pages/blocks.php(44): IPS\Node\_Controller->execute()
#5 /httpdocs/system/Dispatcher/Dispatcher.php(152): IPS\cms\modules\admin\pages\_blocks->execute()
#6 /httpdocs/admin/index.php(14): IPS\_Dispatcher->run()
#7 {main}

Anyone has an idea where it could come from? Can I just delete the entry in the core_widgets table to remove it?

block_oembed.png

Edited by Hatsu
Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

We use technologies, such as cookies, to customise content and advertising, to provide social media features and to analyse traffic to the site. We also share information about your use of our site with our trusted social media, advertising and analytics partners. See more about cookies and our Privacy Policy