Jump to content

Locked out - AdminCP - 4.5.4.2


Giray
 Share

Recommended Posts

Hi all.

Waited for several months before upgrading from 4.4 to 4.5. Just did. Worked. Started looking around new admincp. Was hoping to link applications in marketplace. About five minutes into my new experience, I got locked out of the forum's admincp; the invision community sign in window came up.

Currently, I can log in and out of the front end (and modcp) but not admincp. It just will not take my login and password. Have tried emptying cache, different browser, no luck.

Any thoughts before I open a ticket?

Thanks!

Link to comment
Share on other sites

Same table says I have 0 failed login attempts?? Weird.

 

Screen Shot 2021-02-28 at 4.52.31 AM.png

I wonder if it's anything to do with the Marketplace?? I was about to start renewing apps by connecting them (including yours, obviously!!). I did notice that the connect apps message that I thought would appear did not. Weird.

Link to comment
Share on other sites

1 hour ago, Adlago said:

Try and register a new member, and through PMA change the group of this new member to 4.
Try ACP login with a new member.
Check the profile of your primary admin account - it's probably locked.

Thank you so much for the idea. I tried but it did not work.

😪

I hope IPS gets back to me quickly because I only have three days worth of backup on my system so if I don't get it resolved by tomorrow before noon, I'll loose the last backup of the installation. Basically, if I don't hear by 10 tomorrow, I'll have to revert to my 4.4 backup and try again.

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...