Jump to content

Odd Caching Issue after upgrade to 4.5

Go to solution Solved by AlexWebsites,

Recommended Posts

I have all my sites on the same server and just upgraded them to 4.5. I have an odd issue where upon page refresh, I lose the border and styling around the editor and some styling in post view template as well

So in the default theme it should be like:


refresh the page, ends up like this with no border:



I thought it was a theme issue since I have custom themes, but its happening on the default theme. I've disabled redis, zlib, and zend opcache, but still same issue. Turned off cloudflare to test as well. Something on my server is causing this I think. If I run the support tool and flush cache, goes back to normal, until I refresh the page. I'm testing on an install with no plugins or apps, no cloudflare and no redis. I tried different versions of php as well. Wasn't having this issue on 4.4. Anyone run into this before? 

In one of my custom themes I have the quote buttons like so:



But they lose styling and turn into:




Just odd and I can't figure it out. Tried multiple computers, a laptop and some phones to make sure it wasn't a cache issue on a local machine.

Link to comment
Share on other sites

  • Solution
2 hours ago, Paul E. said:

What happens if you turn it off? Or, turn off combine_css?


Thanks, it does seem like a mod-pagespeed issue. I disabled to test in htaccess and styling seems to have returned

<IfModule pagespeed_module>
  ModPagespeed off

So I looked into the filters and I can only get it to work if I disable both

<IfModule pagespeed_module>
  ModPagespeedDisableFilters flatten_css_imports,rewrite_css


Link to comment
Share on other sites

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...