Jump to content

Gallery and Blogs locked after update from 4.5.4 to 4.5.4.X

Go to solution Solved by Stuart Silvester,

Recommended Posts

I'm not totally sure about this, but will say anyway.

I got Gallery and Blogs disabled on my live board. After upgrade to yesterday, they got locked because they remained in 4.5.4:


Now I have to downlload the package and upload both apps.

I tested the upgrade on my dev board and worked fine because no app was disabled.

As I said, not sure it is the cause. Just to let you know.

Link to comment
Share on other sites

  • Solution

We've already fixed this issue, but if you're seeing it you can go to <your-url>/admin/upgrade and run the process from there. Effectively, the upgrade has already ran, it just hasn't updated the version numbers for those apps.

For future readers: re-running the upgrader for this specific issue between 4.5.4 and is safe, but if you have any other upgrade issues you should submit a ticket.

Link to comment
Share on other sites

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...