Jump to content

There's nothing here yet

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Similar Content

    • By NightOwlHacks984
      New update broke my. Mainly admin panels, keep saying my theme is out of date. I cannot work like this. Can someone help me fix this asap please..
       
      Edit, I cannot goto admin panel to get support, just throws errors.
    • By gigantor
      Hi All,
      I'm not trying to become an IPS developer... I just want to accomplish my goal and be done. I'd appreciate some help.
       
      Background
      I have a custom written app which I want my community members to access from IPS without having to login.
      For this purpose, my custom app reads variables passed via the URL (it uses $_GET). i.e.
      https://mycommunity.com/applogin.php?User=username&ID=userID
       
      Goal
      Our community has the IPS Pages app.
      I want to create a simple custom block that has an image in it. When a user clicks the image, some very simple PhP code should execute, produce the necessary URL and send the user to that URL.
      Problem
      When I create a custom block in IPS, I get the editor and no way to include the PhP code.
      How can I accomplish this?
      Thanks
       
    • By Gauravk
      We created a new DB for accepting requests from our members.
      After completing the fields, it shows the submission field - correct way.
      BUT it also shows the entries of other member are record category page. Any clue with which permission we can hide that?
      So that each member can only view their entry and not 100 others members pvt data. Please help. Thanks in advance.
      Domain/db_name/records - Should not be visible to anyone other than ADMIN.
      Domain/db_name/records/gaurav-r2 - Should be visible to the member who created the request and not everyone.
    • By SMC_admin
      Hi all. I am not a developer but generally run the updates on our forum without issue. I've been a bit late at running the latest update and it has thrown a whole lot of errors which means the forum is showing no content when threads are opened.
      The application update says to run the Support Tool because the theme is out of date. When I go to the support tool, I get the following:
      UnderflowException: lang_not_exists__health_system_log_title (0)
      #0 /app/www/applications/core/modules/admin/support/support.php(1510): IPS\_Lang->get('health_system_l...')
      #1 /app/www/applications/core/modules/admin/support/support.php(67): IPS\core\modules\admin\support\_support->getLogChart()
      #2 /app/www/system/Dispatcher/Controller.php(101): IPS\core\modules\admin\support\_support->manage()
      #3 /app/www/applications/core/modules/admin/support/support.php(48): IPS\Dispatcher\_Controller->execute()
      #4 /app/www/system/Dispatcher/Dispatcher.php(153): IPS\core\modules\admin\support\_support->execute()
      #5 /app/www/admin/index.php(13): IPS\_Dispatcher->run()
      #6 {main}
      Please help!
      Alison
    • By Dark Marik
      I bought a theme and installed it, after that I decided to buy the gallery and blog and installed them too, but after I uploaded the files I saw that there is a problem (everything seems to work normally) with third party customizations in support, I tried disable customizashions but it did not help, I also re-enable all customizashions but it did not help, I still see the same problem in third party, no matter what theme I use, (also every app and pugins I add shows the same problem but works normal) I would love advice on how to solve the problem, thanks a lot for the helpers.
       

       

       



       
×
×
  • Create New...