Jump to content

Ad code preventing Emoji menu from opening


Jordan Miller

Recommended Posts

Hey there, I have a quick question.

I have an ad code that is preventing the Emoji menu in the tool bar from opening. Also, the "spoiler" feature won't display the hidden content when the ad code is enabled. 

The ad company has tried to figure out (so they claim) what the issue is, but since July I've been told ~they're working on it,~ but to no avail. 

Wondering if anyone had any suggestions as to how I can fix this maybe via the IPB side (since the ad company isn't being very useful). I don't want to remove the ad because it performs decently.

By the way, whenever I disable this ad placement, the Emoji menu and spoiler features begin to work again. When I enable it, they don't. So it has to be this ad code. 

Any help would be greatly appreciated.
 

<script>
/* First Flex */
cf_page_artist = "";
cf_page_song = "";
cf_page_header = "header";
cf_page_footer = "";
cf_page_element = "#ipsLayout_body";
cf_fixed_header = true;
cf_adunit_id = "39384335";
cf_flex = true;
</script>
<script src="//srv.clickfuse.com/showads/showad.js"></script>

 

Link to comment
Share on other sites

Have you tried changing the elements passed in as parameters? Presumably these are cf_page_header and cf_page_element. 
 
Try adding a couple of divs in the global template and passing these in instead. Create both with ids and use them with # in front as in the example you posted. You may need to add some height to the divs in case the ad script doesn’t. 

Link to comment
Share on other sites

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...