Jump to content

Site Logo on 4.5.2


mwcboard
 Share

Go to solution Solved by Darth Vortex,

Recommended Posts

I just upgraded one of my sites and I had a customized logo before.  It would stretch across the page on mobile and it was a decent size on the desktop.  Is there a way to fix this?  

For an example here are my sites.  They use the same logo size so I'm apprehensive about upgrading the larger site until I can get it fixed. 

http://www.pac12board.com/  (upgraded)

https://www.mwcboard.com/ (not upgraded)

Any help would be appreciated.

Thanks

Link to comment
Share on other sites

10 hours ago, mwcboard said:

For an example here are my sites.

Access denied on mwcboard (This website is using a security service to protect itself from online attacks.), so I can't compare.

You can change the logo % in the theme settings below the upload field for the logo image.

If that doesn't help, you can change it via custom CSS too.

Link to comment
Share on other sites

1 hour ago, V0RT3X666 said:

Access denied on mwcboard (This website is using a security service to protect itself from online attacks.), so I can't compare.

You can change the logo % in the theme settings below the upload field for the logo image.

If that doesn't help, you can change it via custom CSS too.

I’ve attached screenshots of the two sites from mobile.  

745D9E9E-2E8F-4D2E-BB97-1B4ED34D5357.png

ECECD739-3C1A-4AAD-8A76-12293C079322.png

Link to comment
Share on other sites

I believe what you're seeing in 4.5 is intentional with the revisions in the default 4.5 theme. Note that the hamburger menu is now on the same horizonal bar as the logo, where in 4.4 there was an extra navigation bar above the logo. This means you need spacing on the right.

To get it back to how it was, you'll need to customize your 4.5 theme.

Link to comment
Share on other sites

15 minutes ago, Paul E. said:

I believe what you're seeing in 4.5 is intentional with the revisions in the default 4.5 theme. Note that the hamburger menu is now on the same horizonal bar as the logo, where in 4.4 there was an extra navigation bar above the logo. This means you need spacing on the right.

To get it back to how it was, you'll need to customize your 4.5 theme.

Interesting.  This forum has it setup the old way. Weird they would have this customized. 

Link to comment
Share on other sites

4 hours ago, Paul E. said:

I believe what you're seeing in 4.5 is intentional with the revisions in the default 4.5 theme. Note that the hamburger menu is now on the same horizonal bar as the logo, where in 4.4 there was an extra navigation bar above the logo. This means you need spacing on the right.

To get it back to how it was, you'll need to customize your 4.5 theme.

This is true!!  I wonder why the Dev's changed this...4.4 was near perfect!  I think the hamburger menu should stay on the nav bar with the other 3 icons!

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...