Jump to content

Attempt to 4.5.2 Upgrade


Pinoy Biscuits
 Share

Recommended Posts

Error: Call to a member function setQueryString() on null (0)
#0 /home/***/public_html/system/Dispatcher/Standard.php(78): IPS\_Output->js('library.js')
#1 /home/***/public_html/init.php(886) : eval()'d code(10): IPS\Dispatcher\_Standard::baseJs()
#2 /home/***/public_html/system/Dispatcher/Admin.php(93): IPS\Dispatcher\bimchatbox_hook_hookJSCSS::baseJs()
#3 /home/***/public_html/system/Dispatcher/Dispatcher.php(109): IPS\Dispatcher\_Admin->init()
#4 /home/***/public_html/admeod/index.php(14): IPS\_Dispatcher::i()
#5 {main}

 

Anyone experience/fix this issue?

Edited by TossGirl
Link to comment
Share on other sites

I disables all the Plugins.

 

Error: Undefined constant 'IPS\TEST_DELTA_TEMPLATE_CHANGES' (0)
#0 /home/***/public_html/system/Helpers/Wizard/Wizard.php(181): IPS\core\modules\admin\system\_upgrade->_selectVersion(Array)
#1 /home/***/public_html/applications/core/modules/admin/system/upgrade.php(91): IPS\Helpers\_Wizard->__toString()
#2 /home/***/public_html/system/Dispatcher/Controller.php(96): IPS\core\modules\admin\system\_upgrade->manage()
#3 /home/***/public_html/applications/core/modules/admin/system/upgrade.php(39): IPS\Dispatcher\_Controller->execute()
#4 /home/***/public_html/system/Dispatcher/Dispatcher.php(152): IPS\core\modules\admin\system\_upgrade->execute()
#5 /home/***/public_html/admeod/index.php(14): IPS\_Dispatcher->run()
#6 {main}

55 minutes ago, Stuart Silvester said:

If you see this go to <yoururl>/admin/upgrade to complete the upgrade. We're looking into the issue.

upr.thumb.JPG.941e276658d29faa2bfc4fb58afcc002.JPG

 

show this when I do that url

Edited by TossGirl
Link to comment
Share on other sites

Not sure if it's just us, but after our test today from 4.4.10 -> 4.5.2 with newly released patch, we got the following when trying to sign into marketplace via ACP. Support ticket was logged.

There was an error authenticating with the Marketplace. Please try again later or contact technical support for assistance.

Error returned by token endpoint. (BAD_JSON)
Link to comment
Share on other sites

Just now, Afrodude said:

I haven't started that yet as you. I am just waiting to be more stabilized version. 

Yea same. I wish all 4.4.1 users could do small updates each week versus these massive upgrades where certain applications / plugins / themes will break. I am sure IPS thought everything out and this was the best course of action but still. 

Kermit The Frog Reaction GIF

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...