Jump to content
  1. uA_Y_C_A

    uA_Y_C_A

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Similar Content

    • By Summit360
      Recently updated from 4.5 to 4.6 and the activity feed has all but stopped working. Post content is not appearing. Like reactions are. This is on default all activity at the endpoint of:
      /discover Is it likely to be the compact vs dynamic table issue?
      Other suggestions?
    • By Matt
      Invision Community introduced drag and drop widgets many years ago. These widgets allowed anyone to add blocks to existing views, and to build up entirely new pages.
      These widgets were great for quickly adding content to a page, but they weren't incredibly customizable. 
      For Invision Community 4.5, we've added three new Page Builder widgets which allow you a little more control.
      For an overview of this new feature, please take a look at the video below.
      As you can see, these new widgets offer a lot of customization without the need to code any CSS or HTML. You can add background colours and images, adjust padding and borders and even add colour overlays right from the widget menu.

      The new Page Builder widget options
      Blandness be gone! Now you can let your creativity loose on your pages and all other views that have the drag and drop zones.
      I'd love to know what you think of this new feature; please let me know below!
    • By Byron Guyer
      Over the last couple of weeks, I have send several emails to people in tech support, plus two messages using the contact form, but no responses so far. 

      A while back, I was told that my hosting company is requiring a newer version of IPB software.  Right now, my forum is dead in the water.  What I need to know is how to upgrade into a board version that works, and what that cost might be, and any other details. 

      Is there a new or better way to contact support?
       
      Thanks!
       
       
    • By Madutu
      Some source files are not correct for the current version. If you uploaded the files to your server manually, the process may have failed or not completed yet. Download the latest version from your client area and upload the files again in order to continue.
      If you are sure the files have been uploaded correctly, make sure the permissions are set correctly on them.
      /home/westarena/public_html/applications/gallery/Application.php /home/westarena/public_html/applications/gallery/api/GraphQL/Queries/Image.php /home/westarena/public_html/applications/gallery/api/GraphQL/Query.php /home/westarena/public_html/applications/gallery/api/GraphQL/TypeRegistry.php /home/westarena/public_html/applications/gallery/api/GraphQL/Types/AlbumCommentType.php /home/westarena/public_html/applications/gallery/api/GraphQL/Types/AlbumItemType.php /home/westarena/public_html/applications/gallery/api/GraphQL/Types/AlbumType.php /home/westarena/public_html/applications/gallery/api/GraphQL/Types/ImageCommentType.php /home/westarena/public_html/applications/gallery/api/GraphQL/Types/ImageType.php /home/westarena/public_html/applications/gallery/api/categories.php /home/westarena/public_html/applications/gallery/api/comments.php /home/westarena/public_html/applications/gallery/api/images.php /home/westarena/public_html/applications/gallery/api/reviews.php /home/westarena/public_html/applications/gallery/extensions/core/EditorLocations/Albums.php /home/westarena/public_html/applications/gallery/extensions/core/EditorLocations/Categories.php /home/westarena/public_html/applications/gallery/extensions/core/EditorLocations/Gallery.php /home/westarena/public_html/applications/gallery/extensions/core/EditorLocations/Images.php /home/westarena/public_html/applications/gallery/extensions/core/MemberFilter/Album.php /home/westarena/public_html/applications/gallery/extensions/core/MemberSync/Gallery.php /home/westarena/public_html/applications/gallery/extensions/core/Queue/CleanUpGalleryImages.php /home/westarena/public_html/applications/gallery/extensions/core/Queue/RebuildGalleryImages.php /home/westarena/public_html/applications/gallery/modules/admin/gallery/categories.php /home/westarena/public_html/applications/gallery/modules/admin/gallery/settings.php /home/westarena/public_html/applications/gallery/modules/admin/stats/bandwidth.php /home/westarena/public_html/applications/gallery/modules/admin/stats/diskspace.php /home/westarena/public_html/applications/gallery/modules/admin/stats/member.php /home/westarena/public_html/applications/gallery/modules/front/gallery/browse.php /home/westarena/public_html/applications/gallery/modules/front/gallery/submit.php /home/westarena/public_html/applications/gallery/modules/front/gallery/view.php /home/westarena/public_html/applications/gallery/setup/upg_104000/upgrade.php /home/westarena/public_html/applications/gallery/setup/upg_60000/upgrade.php /home/westarena/public_html/applications/gallery/sources/Album/Album.php /home/westarena/public_html/applications/gallery/sources/Album/Comment.php /home/westarena/public_html/applications/gallery/sources/Album/Item.php /home/westarena/public_html/applications/gallery/sources/Album/Review.php /home/westarena/public_html/applications/gallery/sources/Category/Category.php /home/westarena/public_html/applications/gallery/sources/Image/Comment.php /home/westarena/public_html/applications/gallery/sources/Image/Image.php /home/westarena/public_html/applications/gallery/sources/Image/Review.php /home/westarena/public_html/applications/gallery/widgets/albums.php /home/westarena/public_html/applications/gallery/widgets/galleryStats.php
    • By Mark Rickmeier
      I tried to do the upgrade to the latest version for our community forum - and the upgrade failed. And now I can't move forward or use the forum. How do I resolve the failed upgrade to get the community forum back?
×
×
  • Create New...