Jump to content

Community

Why aren't posts numbered within a thread?


Recommended Posts

  • 1 month later...
  • Replies 84
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

This is something that always bothered me. There used to be a plugin that fixed this, created by Matt Mecham (MTM Post Counter a.k.a. MTM Ye Olde Post Count Of Yesteryear), that is no longer available

No one said or tried to say it was a legal requirement (though it really is for Federal institutions, they cannot use software that does not follow certain ADA requirements by a Federally mandated law

For my communities, I fixed this issue showing the unique ID of the post. You can see it in action here.

Posted Images

On 9/13/2020 at 6:24 PM, Gabriel Torres said:

This is something that always bothered me. There used to be a plugin that fixed this, created by Matt Mecham (MTM Post Counter a.k.a. MTM Ye Olde Post Count Of Yesteryear), that is no longer available. I edited it to work with 4.5. See below. After installing it, you must clear the cache using the support tool. It is working like a charm here.

 

MTM_Post_Counter-4.5.xml 1.91 kB · 22 downloads

Ok, thank you. Its working on new default skin 4.5. But... it is not with our own skins from 4.4 :) So now we must have this 2 plugins, just for one small option to have post numbers on every theme :)

Can anyone please make one plugin that supports 4.5 and older one? :)

Link to post
Share on other sites
  • 3 weeks later...
  • 2 weeks later...
On 9/13/2020 at 12:24 PM, Gabriel Torres said:

This is something that always bothered me. There used to be a plugin that fixed this, created by Matt Mecham (MTM Post Counter a.k.a. MTM Ye Olde Post Count Of Yesteryear), that is no longer available. I edited it to work with 4.5. See below. After installing it, you must clear the cache using the support tool. It is working like a charm here.

 

MTM_Post_Counter-4.5.xml 1.91 kB · 30 downloads

Fantastic. Thank you.

Link to post
Share on other sites
On 9/13/2020 at 12:24 PM, Gabriel Torres said:

This is something that always bothered me. There used to be a plugin that fixed this, created by Matt Mecham (MTM Post Counter a.k.a. MTM Ye Olde Post Count Of Yesteryear), that is no longer available. I edited it to work with 4.5. See below. After installing it, you must clear the cache using the support tool. It is working like a charm here.

 

MTM_Post_Counter-4.5.xml 1.91 kB · 32 downloads

Thank you!  I just installed it.

Link to post
Share on other sites
  • 2 months later...
On 13/09/2020 at 12:24, Gabriel Torres said:

C'est quelque chose qui m'a toujours dérangé. Il y avait un plugin qui corrigeait ce problème, créé par Matt Mecham (MTM Post Counter aka MTM Ye Olde Post Count Of Yesteryear), qui n'est plus disponible. Je l'ai édité pour fonctionner avec 4.5. Voir ci-dessous. Après l'avoir installé, vous devez vider le cache à l'aide de l'outil de support. Cela fonctionne comme un charme ici.

 

MTM_Post_Counter-4.5.xml 1,91 kB · 52 téléchargements

Thank you very much. 🙏
It is very usefull tool for my needs.

Link to post
Share on other sites
On 8/10/2020 at 10:56 PM, RocketStang said:

That seems to work for permalinks but not a real good numeric reference to post sequential numbers.  Granted, it may be something most forums don't need but coming from MyBB, my members are used to it and having a hard time adjusting to not having them.

Same here. I agree

Link to post
Share on other sites
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...

Important Information

We use technologies, such as cookies, to customise content and advertising, to provide social media features and to analyse traffic to the site. We also share information about your use of our site with our trusted social media, advertising and analytics partners. See more about cookies and our Privacy Policy