Jump to content

Community

Cant Login to Marketplace throught my Invision Power Board


Rokstah
 Share

Recommended Posts

45 minutes ago, Michael Yates said:

I'm also getting this in 4.5.0 Beta 9.

I opened a support request and then figured out a workaround, however I was never able to tie installed plugins/applications with their marketplace equivalents in the onboarding process. You may want to open a request rather than doing the workaround as I was told that the diagnostic information needed was erased when I found a way around it.

I'm waiting for confirmation as to whether or not I should start over, though there has been mention in a bug report here somewhere that part of the process was improved for the next beta release.

Here's the bug report: 

 

Edited by Paul E.
Bug report link
Link to comment
Share on other sites

21 hours ago, Stuart Silvester said:

It's a generic error message, so it may not mean you're both running into the same issue.

@Michael Yates Try it now. If you still have issues, please submit a support ticket.

Yeah i'll raise a ticket as I now get:

Sorry, there is a problem

Invalid Redirection URI

Error code: 2S361/2

Link to comment
Share on other sites

 Share

×
×
  • Create New...

Important Information

We use technologies, such as cookies, to customise content and advertising, to provide social media features and to analyse traffic to the site. We also share information about your use of our site with our trusted social media, advertising and analytics partners. See more about cookies and our Privacy Policy