Jump to content

Community

Automatic Moderation Task NEVER finishes


boro_boy
 Share

Recommended Posts

It has never run and it gets locked all the time, I have tried to start this manually but when I do I get this error.

RuntimeException:  (0)
#0 /home/mfftk2co/public_html/applications/core/tasks/automaticmoderation.php(102): IPS\_Content->hide(false, 'Reached the aut...')
#1 /home/mfftk2co/public_html/system/Task/Task.php(266): IPS\core\tasks\_automaticmoderation->execute()
#2 /home/mfftk2co/public_html/applications/core/modules/admin/settings/advanced.php(743): IPS\_Task->run()
#3 /home/mfftk2co/public_html/system/Dispatcher/Controller.php(90): IPS\core\modules\admin\settings\_advanced->runTask()
#4 /home/mfftk2co/public_html/applications/core/modules/admin/settings/advanced.php(38): IPS\Dispatcher\_Controller->execute()
#5 /home/mfftk2co/public_html/system/Dispatcher/Dispatcher.php(152): IPS\core\modules\admin\settings\_advanced->execute()
#6 /home/mfftk2co/public_html/admin/index.php(14): IPS\_Dispatcher->run()
#7 {main}

Has anyone else ever had this problem?

Many thanks

Link to comment
Share on other sites

 Share

×
×
  • Create New...

Important Information

We use technologies, such as cookies, to customise content and advertising, to provide social media features and to analyse traffic to the site. We also share information about your use of our site with our trusted social media, advertising and analytics partners. See more about cookies and our Privacy Policy