Jump to content

Shut off Advertisement in WYSIWYG?

Recommended Posts

1 minute ago, Jim M said:

Are you using Google AdSense's auto ads? If so, this is likely what is happening. You will need to disable this in Google AdSense.

Wow, you are definitely my hero.  While that probably made me money, its was extreme spam 🙂.  That was it!

Link to comment
Share on other sites

  • 1 month later...
  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...