Jump to content

Community

Way to suppress upgrade notice


Recommended Posts

Can you please add a way to suppress these upgrade notices every time you put out a new version after I've already dismissed it once?  Sure, display it in the ACP, but I don't need to see it at the top of my forum every single time I visit, and if I dismiss it, it comes back the next day. Super annoying, I won't be upgrading to 4.5 anytime soon, and I just want to turn it off until the next version is released. 

1258664604_ScreenShot2020-07-02at5_06_19PM.thumb.png.cbd9d9cf1f3fdb9adeac5a6c3588e675.png

I don't mind seeing this notice once when there's a new version, but it's getting tiresome seeing this reappear after I've already dismissed it once for a specific release.  I'm going to permanently suppress these myself, which then defeats the entire purpose of having them in the first place.

Thank you,

 ..Al

PS: The title states "4.5.0 Beta 5", but the text states "4.5.0 Beta 1". 

Edited by AtariAge
Link to post
Share on other sites
3 minutes ago, Nathan Explosion said:

Remove the following from your constants.php file then....


define( 'USE_DEVELOPMENT_BUILDS', TRUE );

"But it's not in there" or "I don't have a constants.php file" - report it as a bug then.

Thank you, that was indeed in my constants.php file, and I removed it.  This was from when I was working on upgrading my 3.4.x forum to 4.x a year ago. Glad to know that the above behavior I described is not the intended behavior.  I'll see if it pops up again tomorrow.  🙂

 ..Al

Link to post
Share on other sites
  • AtariAge changed the title to Way to suppress upgrade notice
1 minute ago, Morrigan said:

Well to be clear it IS intended behavior @AtariAge To display that there is an upgrade available. However the Beta upgrades are completely optional as described.

Good to know that the Beta versions are the ones that should be normally suppressed.  But if the behavior is still to display that message daily, even if you dismiss it, well, my first post still stands.  It'll be a while before I upgrade to 4.5, as I have various plugins and applications that will need to be upgraded, as well as the custom forum skin and third-party skins as well.

 ..Al

Link to post
Share on other sites
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

We use technologies, such as cookies, to customise content and advertising, to provide social media features and to analyse traffic to the site. We also share information about your use of our site with our trusted social media, advertising and analytics partners. See more about cookies and our Privacy Policy