Jump to content

Beta 5 removed logo and header BG


Recommended Posts

I just uploaded 4.5 B5 and it went smooth but the auto upgrader identified the 1 small css change I made in global to adjust the header icon spacing and wiped it out along with my header background image and logo.  Not a major deal but it will suck if this happens every time there is an upgrade...is there anyway I should be adding a header BG to default theme so it doesn't get borked every time?

Link to comment
Share on other sites

I used the resource manager to add the BG image and added the CSS to the custom.css template but it still killed it??

To be specific, the css is still in place but the resource is gone!

ETA...I think the actual code changed from B4 to B5 because what I edited in global.css is completely gone!  It was this:

 

Edited by RocketStang
Link to comment
Share on other sites

There are still many theme changes occurring in the betas - your customizations to a theme should not be wiped out during upgrades, but particularly during betas things can change that may have an impact. For instance, the header logo was redesigned slightly so that might explain the issue you were seeing here.

Link to comment
Share on other sites

2 hours ago, bfarber said:

There are still many theme changes occurring in the betas - your customizations to a theme should not be wiped out during upgrades, but particularly during betas things can change that may have an impact. For instance, the header logo was redesigned slightly so that might explain the issue you were seeing here.

I have the same problem, even after i revert the global template these two things does not appear anymore.

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...