Jump to content

Redis Support - Needed

Recommended Posts

Can anyone please help in finding why IPB is unable to connect to Redis server?

Constants.php is updated with correct details and still receiving these errors.

Redis ping pong working




Background Info: Few weeks back sever restarted gracefully and corrupted the disk caching template and halted whole site.

After a while disabled the template caching by @DawPi advise and site came back online.

But Redis is still not communicating with IPB - I assumed due to server restart, perhaps. 

Appreciate any help to get redis online, please.

Thanks in advance.


Link to comment
Share on other sites

Yes I have copy paste the same pw that has been used in older constant.php.

Appreciate your help.

Maybe you can advise how to reset redis pw thru SSH, so I can try that.

As until today after 3 week disk caching template throwing same error.

Link to comment
Share on other sites

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...