Jump to content

Community

Recommended Posts

On 8/15/2016 at 11:00 PM, Martin A. said:

Did it halt the task this time as well, or did it keep on going?

I've seen this appear randomly. Not just for this app, but for all of it. ACP > Support > System Check. That would tell you if /applications isn't writable. 

Submit a ticket ti IPS if you can't figure it out, as this is an issue with the suite.

I did a system check and it still has a problem, giving the same error.  I'll log a ticket with IPS and let you know what they say.

Link to post
Share on other sites
  • Replies 3.1k
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

I know we can show profile files on the map pin but i have a suggestion, i want to show "member last online" on the pin i think that makes more sense than any profile field

That is the main support topic for that application. You need to state your error/issue and report it so the developer can assist.

Posted Images

On 7/26/2016 at 8:12 AM, Meddysong said:

Hi there, fellas -

It seems to me that the FA icon isn't centrally aligned. It doesn't jump out with the default fa-home icon because that happens to be the perfect width to fit within the marker neatly, but if you switch to something else, then it's noticeably misaligned:

m2.jpg

 

Sorry to be an irritant, especially because this is a free app and very, very useful, but I can't see a way that we could resolve this for ourselves because our browsers can't identify the CSS. Would it be possible to centrally align the FA icon within the marker, please?

Link to post
Share on other sites
8 hours ago, Meddysong said:

Sorry to be an irritant, especially because this is a free app and very, very useful, but I can't see a way that we could resolve this for ourselves because our browsers can't identify the CSS. Would it be possible to centrally align the FA icon within the marker, please?

The problem is that aligning one icon will misalign others. If you want to play around with it yourself, the CSS class is ".awesome-marker i", which you'll find in the file "plugins.combined.css". 

Link to post
Share on other sites

I get an error when I try to accept marker submitted by user. Tested on a forum with most plugins turned off (and there were no errors before) - any advice? I'll only add that the marker gets accepted despite the error.

No problems with marker deletion by admin.

Error: Class name must be a valid object or a string (0)
#0 /domains/star-citizen.com.pl/public_html/forum/system/Content/Item.php(5161): IPS\Node\_Model->resetCommentCounts()
#1 /domains/star-citizen.com.pl/public_html/forum/system/Content/Content.php(680): IPS\Content\_Item->onUnhide(true, NULL)
#2 /domains/star-citizen.com.pl/public_html/forum/system/Content/Item.php(1743): IPS\_Content->unhide(NULL)
#3 /domains/star-citizen.com.pl/public_html/forum/system/Content/Content.php(537): IPS\Content\_Item->unhide(NULL)
#4 /domains/star-citizen.com.pl/public_html/forum/system/Content/Controller.php(509): IPS\_Content->modAction('unhide')
#5 [internal function]: IPS\Content\_Controller->moderate()
#6 /domains/star-citizen.com.pl/public_html/forum/system/Dispatcher/Controller.php(85): call_user_func(Array)
#7 /domains/star-citizen.com.pl/public_html/forum/system/Content/Controller.php(46): IPS\Dispatcher\_Controller->execute()
#8 /domains/star-citizen.com.pl/public_html/forum/applications/membermap/modules/front/markers/markers.php(50): IPS\Content\_Controller->execute()
#9 /domains/star-citizen.com.pl/public_html/forum/system/Dispatcher/Dispatcher.php(129): IPS\membermap\modules\front\markers\_markers->execute()
#10 /domains/star-citizen.com.pl/public_html/forum/index.php(13): IPS\_Dispatcher->run()
#11 {main}

Link to post
Share on other sites
On 27.8.2016 at 5:59 PM, Jcdx said:

I get an error when I try to accept marker submitted by user. Tested on a forum with most plugins turned off (and there were no errors before) - any advice? I'll only add that the marker gets accepted despite the error.

No problems with marker deletion by admin.

Thank you for letting me know. I have reported this as a suite bug.

 

Link to post
Share on other sites
7 hours ago, Martin A. said:

Thank you for letting me know. I have reported this as a suite bug.

No problem, I love the app - overall it works and looks very nice and at the moment I avoid errors by tweaking who can submit to certain categories (so I don't have to moderate and get errors :)) 

Link to post
Share on other sites

I love this App. Just can´t figure out how to use it 100% ^_^
Sorry if this question is stupid, but - in order for this app to work correctly, we need a detailled adress field in the profile, right? But this Adress field forces users to enter their complete adress, including street etc .... is there any chance to give them a field where they can only enter the city they live in, and member map can use this information?

Thanks

Link to post
Share on other sites
4 minutes ago, Kjell Iver Johansen said:

OK - I might misunderstand you - but when I take "Update location" in the map - it looks like this:

 

Screenshot_10.jpg

Where can i find "update location"? I don´t have this here ^_^ Maybe that´s why?

i only geht this, when i rightclick on the map.
no more other menues or "update location" thing ^_^

Screenshot 2016-08-29 19.41.47.png

Edited by Christian Anderl
Link to post
Share on other sites

No I mean on your topic view

Location.png

Highlighted in RED, could this become a link which people can click on while viewing posts which would open MemberMaps and then show your icon/pin.

I know we have the map in our profiles, but click a link in posts would be quite useful.

Edited by CP_User
Link to post
Share on other sites
9 minutes ago, Christian Anderl said:

i checked all permissions but it does not appear here. And "Edit Location" only lets me change my own pin to the location where i clicked

OK - might need help from Martin with this then, On my map there as button on the top right corner where each member can add location - and edit the same location with that button.

You'll find all markers at yoursite.com//membermap/markers/.

 

Link to post
Share on other sites
3 minutes ago, Kjell Iver Johansen said:

OK - might need help from Martin with this then, On my map there as button on the top right corner where each member can add location - and edit the same location with that button.

You'll find all markers at yoursite.com//membermap/markers/.

 

Ok, i also don´t have that markers section you pointed out ^_^ I need more help then i expected. However, thank you very much for your fast and nice replies

 

Link to post
Share on other sites
15 minutes ago, Kjell Iver Johansen said:

Just be sure you're on the latest version and that the setting in ACP are "correct". You can check the markergroups page at my site here http://www.fjellforum.no/membermap/markers

My settings in ACP

Same settings here, latest version ...
Is your "Location" field a simple text field where they type in whatever they want, or is it a "Adress" field?
I´m using a simple "Text" field in the Profile for this location. Should work, right?

Link to post
Share on other sites
2 hours ago, Christian Anderl said:

 

2 hours ago, Christian Anderl said:

I´m using a simple "Text" field in the Profile for this location. Should work, right?

The way it suppose to function is by doing all this in the map - not in the profile. On my site I can rightclick in the map and set the marker - for example.

I'm no expert at all - but could I suggest that you check that you have Marker groups as members set - with the correct permissions? ACP community>member map>marker groups. Try add a group and set permissions..

Link to post
Share on other sites
4 hours ago, Christian Anderl said:

I love this App. Just can´t figure out how to use it 100% ^_^
Sorry if this question is stupid, but - in order for this app to work correctly, we need a detailled adress field in the profile, right? But this Adress field forces users to enter their complete adress, including street etc .... is there any chance to give them a field where they can only enter the city they live in, and member map can use this information?

Thanks

Glad you're liking the app! ^_^ 

You don't need to use an address field to use this. Would actually advise against it since it require a full address. A simple text field is sufficient. Member Map will then use this field, if "profile sync" is enabled. When a member updates this field, a map marker is then created or updated with the information, if the input resolves to a physical location.

3 hours ago, Christian Anderl said:

Another question - does it work with this plugin: 

Can Member Map read this input?

No, it does not.

3 hours ago, Christian Anderl said:

All active for all member groups ... hmm ....

would you please show me a screenshot of where this "update location" menue item should appear on the frontend for the users?

Try saving the form as well. 

1 minute ago, Kjell Iver Johansen said:

 

The way it suppose to function is by doing all this in the map - not in the profile. On my site I can rightclick in the map and set the marker - for example.

I'm no expert at all - but could I suggest that you check that you have Marker groups as members set - with the correct permissions? ACP community>member map>marker groups. Try add a group and set permissions..

If "profile sync" is enabled, it can be done from the profile. But in order to set the most accurate position, right clicking on the map and select "add/update location" is the best way to do this.

Adding a marker group will not fix this, as it will not be set as a "member marker group", but a "custom marker group".

Link to post
Share on other sites

Thank you very much @Martin A.! Much appreciated.

I did use a Text field for location for that reason. I don´t want it to be a complete Adress field that requires all fields.
Then i activated profile sync and thought that it would not set markers while importing all the location fields. But nothing happened so far. I understand it can only send 100 a day, right? But still, at least some of these 100 should have entered something into the location field already ^_^ 

I´ll try all you suggested and still wait for some days, maybe the import takes more time than i thought? ^_^

Link to post
Share on other sites
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...

Important Information

We use technologies, such as cookies, to customise content and advertising, to provide social media features and to analyse traffic to the site. We also share information about your use of our site with our trusted social media, advertising and analytics partners. See more about cookies and our Privacy Policy