Jump to content

Community

Member Map


Martin A.

Recommended Posts

22 hours ago, ABGenc said:

@Martin A. when is commenting and scoring will be available for marks ? I had asked and you had told it would be available in coming versions :) 

I also told you that introducing that would make this "4.2 only", I wasn't ready for that in the last release.

2 hours ago, Edward Shephard said:

Would it be possible for a future version to at least have an option to show/hide the staff section, or the entire sidebar, please.

There is an option to hide the entire sidebar.

Link to comment
Share on other sites

1 hour ago, Martin A. said:

I also told you that introducing that would make this "4.2 only", I wasn't ready for that in the last release.

Yes I remember that. I had not updated since 3.1.8 and realised several versions were released. Thought it should be close.

Link to comment
Share on other sites

3 hours ago, Martin A. said:

There is an option to hide the entire sidebar.

Thanks.

Also I have a user who is required to have all of his content approved before it appears, yet he seems to have been able to add a marker to the map without approval.  Is this something that could be picked up in future versions as well please?

Link to comment
Share on other sites

  • 2 weeks later...
1 hour ago, alphamale said:

Hi,

Just installed this and it flashed up an error saying "cannot write to theme id". When I enable it in Applications, it shows this..

 

 

Any help really apreciated

 

Matt

Sounds to me like you're having CHMOD issues. Go to ACP > Support, press the "System Check" button in the right upper corner. If there's a problem writing to the theme cache folder that should show up there.

 

This is not related to this app, as it's caused by the "Enable template disk caching?" setting in the suite.

Link to comment
Share on other sites

3 minutes ago, Martin A. said:

Sounds to me like you're having CHMOD issues. Go to ACP > Support, press the "System Check" button in the right upper corner. If there's a problem writing to the theme cache folder that should show up there.

 

This is not related to this app, as it's caused by the "Enable template disk caching?" setting in the suite.

Hi,

Just ran the system check and all was green ticked. 

The template disk caching is off on mine? (see attached pic)

Matt

Screen Shot 2017-08-10 at 10.58.21.png

Edited by alphamale
Link to comment
Share on other sites

16 hours ago, alphamale said:

Just one last thing, when I try to update my location , I get this error?

Google Chrome is no longer serving the users location if the receiving website isn't secure. If you're not using HTTPS, that's the reason behind the error. There should however be some checks in the code to stop it from even trying to use it if the website is insecure and you're using Chrome. If you're using Chrome that is, other browsers may have followed and I'll need to update the code.

Or you simply haven't granted the website permission to use your location.

Link to comment
Share on other sites

I've a problem with the profile block, when loading the profile the marker isn't appearing.

5998197880cea_firstload.png.66edf263d9012defd26bd479b3b1786e.png

So I hover over the options part and see that members isn't ticked

5998197947ae2_memberstick.png.f2edab193eda5f006a3c612fc11b90f6.png

When I tick that, the marker shows.

ticked.png.4599b05dbcda6543ac5a60a82eddd6bd.png

But this happens on every profile, even when I reload the above profile members is always unticked so no marker shows until I tick it.

Link to comment
Share on other sites

On 13.08.2017 at 0:13 PM, Martin A. said:

Jill_Liggett_-_Members_-_IPS_Community_Suite.thumb.png.40497ec99cb552b933ffba618949a092.png

When can we expect this versin Martin?

1 minute ago, ABGenc said:

But this happens on every profile, even when I reload the above profile members is always unticked so no marker shows until I tick it.

Same here.

Link to comment
Share on other sites

1 hour ago, marklcfc said:

I've a problem with the profile block, when loading the profile the marker isn't appearing.

So I hover over the options part and see that members isn't ticked

When I tick that, the marker shows.

But this happens on every profile, even when I reload the above profile members is always unticked so no marker shows until I tick it.

Will be fixed in the next release.

1 hour ago, ABGenc said:

When can we expect this versin Martin?

Same here.

Soon :) 

Link to comment
Share on other sites

Hi,

It may be difficult to manage for people registered into several clubs, but it could be useful to have the choice of representing club members with a distinct look (color, icon, ...), because "Identify club members location" may be a very useful function for club members (to know where their friends are really located)...

Thank you for your attention.

Edited by Zorro_X
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

We use technologies, such as cookies, to customise content and advertising, to provide social media features and to analyse traffic to the site. We also share information about your use of our site with our trusted social media, advertising and analytics partners. See more about cookies and our Privacy Policy