Jump to content

[Solved] PHP Session Error


SC36DC

Recommended Posts

I recently moved my forum over from InMotion to Cloudways, I was on 4.3.6 on my old host, and after bringing it over and trying to process the upgrade, I received the following error during Step 1 of the upgrade process:

[[Template core/admin/system/upgradeDeltaThemeConflicts is throwing an error. This theme may be out of date. Run the support tool in the AdminCP to restore the default theme.]]

I then read that I should download the latest update and transfer the files via FTP and then go to mysite.com/admin/upgrade

When I tried this method, I then received the following error:

The upgrader uses PHP sessions to store data, however PHP sessions are currently not working correctly on your server. This is an issue you will need to contact your host about.

I have been back and forth with Cloudways support, and they couldn't help. 

Does anyone know what may be causing this problem? Does anyone have a board working on Cloudways?

I would GREATLY appreciate any help with this!! I am literally going crazy. Thanks in advance.

Link to comment
Share on other sites

After googling the error, I came across a site of a plugin maker where he talked about resolving php session issues. The one thing that he mentioned that I had not tried yet, was disabling plugins that may be causing conflict. I did just that, disabled all my plugins, and BOOM! I was then able to do the upgrade. I had manually transferred the new files via FTP and then went to mysite.com/admin/upgrade, and it finally worked!!!

So happy right now.

Here is the link that helped me.
https://www.tipsandtricks-hq.com/forum/topic/php-session-not-working-correctly

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...