Jump to content

Forums disappeared


Jordan Miller

Recommended Posts

Hello. I don't know what happened, but my entire forums was wiped out just now. NONE of the topics are there. Literally everything is gone.

All I did was, in the back-end, move one sub-forum to be its own forum. Then I went back to the site and the forums were entirely gone. 

I'm not sure what to do 😢 

When I login to the admin panel for my forums, it shows the forums as:'There are no results to display.'

I noticed in the new patch it says there was a 'forum sorting' fix. Could this at all be related? Has anyone ever heard of this happening before?!

https://www.breatheheavy.com/exhale/

Link to comment
Share on other sites

17 minutes ago, Daniel F said:

This was caused by an already fixed bug. Most of you won't have run into it, because it only appeared while changing the forum order in your ACP

is this the silent update?, there is no notes to why it was updated, would be nice to know why I need to update, something minor I will ignore if it is that bug then it needs a update and should not be silent and I am not a person who clicks something is not working on a daily basis to check if there is a silent patch

Link to comment
Share on other sites

2 hours ago, Daniel F said:

This was caused by an already fixed bug. Most of you won't have run into it, because it only appeared while changing the forum order in your ACP

my work is done GIF by SpongeBob SquarePants ( ticket resolved 😉

Thank you so much 😭 🙏 

2 hours ago, TheJackal84 said:

is this the silent update?, there is no notes to why it was updated, would be nice to know why I need to update, something minor I will ignore if it is that bug then it needs a update and should not be silent and I am not a person who clicks something is not working on a daily basis to check if there is a silent patch

I love IPB, but that was wild. To have thought my forums could disappear in the blink of an eye.

My server manager makes daily backups, so I wouldn't have lost everything, just the last day's worth of topics and comments, but still... it's not ideal to make a change in the back-end and then watch things disappear without explanation. Glad it's no longer an issue. Of course this would be my luck 😂 

Anyway, huge thanks to @Daniel F for fixing this for me. 

Link to comment
Share on other sites

  • 2 weeks later...
On 2/28/2020 at 1:44 PM, bfarber said:

We released a patch to resolve this issue already, however if you have run into the problem an SQL query needs to be ran to "restore" the forums into view.

I sent a ticket because I have the same problem. Could you explain the sql query?

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...