Jump to content

Issue assigning video in Gallery a thumbnail


Recommended Posts

I'm using the latest non-beta release of IPS

I went to upload a video today, which worked just fine. However, when I edited the video and tried to upload a thumbnail, that failed.

It failed because IPS tried to load index.shtml from the uploads directory. 

I've uploaded a ton of video thumbnails into my community in the past without issue (but not this version of IPS).

I don't recall Gallery ever requiring server-side includes in order to upload a thumbnail before. Shouldn't it be trying to load index.html (which does exist) if anything?

I searched this forum looking for anyone reporting a similar issue and I couldn't find any. However, I thought I'd try reporting this here before opening a ticket with support.

Anyone run into this issue before?

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...