Jump to content

Assistance - Error After Running Upgrade Script


Bullsback

Recommended Posts

I was in the process of running the upgrade script from the latest forum (my version was a number of versions behind) and after the script was ran, I now get this message.  Can anyone point in the direction/give guidance. Thanks in advance.

Undefined constant 'IPS\HTMLENTITIES'

 

Link to comment
Share on other sites

On the main site (just the index page)....I get the below:

An error occurred (500 Error)

We're sorry, but a temporary technical error has occurred which means we cannot display this site right now.

You can try again by clicking the button below, or try again later.

Try again

On the upgrade section, I get the following: 

An error occurred (500 Error)

We're sorry, but a temporary technical error has occurred which means we cannot display this site right now.

Undefined constant 'IPS\HTMLENTITIES'

You can try again by clicking the button below, or try again later.

Try again
Link to comment
Share on other sites

30 minutes ago, Daniel F said:

What’s the full stack of the error? That’s either caused by a 3rd party script or custom theme.

Thank you - I just posted the errors.  I am not aware of any 3rd party script I am running (only thing I have on my site at all unique would be google adsense script).  I had customized buttons on my site but was using standard themes.  

I had never used the easy upgrade option before (i.e., the button in the admin panel) and I'm slightly worried I totally botched everything.  I had last upgraded my forum in April 2018 (so basically 1.5 years since my last upgrade).  

Link to comment
Share on other sites

  • 2 weeks later...

Archived

This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...