Jump to content

Expired Purchase Followup (Support)


Michael.J
 Share

Recommended Posts

Send followup personal messages after a Commerce purchase has expired. Send up to 5 followups with options for which day to send, pm author, title and message with quick tag support.

Features

  • Send up to 5 followup personal messages have a members purchase has expired.
  • Set which days after a purchase expired to send followups.
  • Set different pm author, title and message for each followup.
  • Quick tag support for data such as purchase name, purchase link, purchase owner, purchased expired etc...
     
Link to comment
Share on other sites

  • 2 weeks later...
On 12/12/2019 at 11:16 AM, ahc said:

Will this work for Subscriptions?

On 12/20/2019 at 6:31 AM, ceohero said:

If this will be work for subscriptions and will be send messages before the end of the subscription. I buy! And need multi language support for message field.

Yes will work with both subscriptions and normal products, as long as it has a "renewal" it will work.

Both the subject and message fields are translatable for all the followup settings.

 

Link to comment
Share on other sites

  • 1 year later...
  • 2 weeks later...
On 2/9/2021 at 7:45 PM, OptimusBain said:

Any intention of making this plugin available for 4.5 version? Thanks

v1.1 now supports IP.Board 4.5.x.

On 2/15/2021 at 11:11 PM, 403 - Forbiddeen said:

Work with any purchase? VIP ou CREDITS for example?

Only purchases with expiry settings setup. Not subscriptions however.

Link to comment
Share on other sites

On 3/2/2021 at 12:32 AM, 403 - Forbiddeen said:

For example... if a buy but don't pay, will receive the msg?

No, only active purchases with expiry settings that have since expired. It will send "followup" messages after that expiration.

I do have another app called "Purchase Notifications" but it doesn't support unpaid purchases yet sorry. I can note this for the future.

Link to comment
Share on other sites

  • 3 months later...
  • 4 weeks later...
On 7/4/2021 at 3:55 AM, OptimusBain said:

Is this plugin compatible with 4.6? Thanks a lot

I'm just looking into it now and don't see any issues. I'll update the marketplace listing soon to state IPB 4.6 compatibility.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...